Versionsreport COMfortel Set

COMfortel Set


  Version Changes

3.14.00
(02. 05. 17)

New functions:

  • Support of new PBXs
    The new COMpact 5500R and COMpact 5200R/5200 PBXs are supported.

Bug-fixes:

  • Note about installed COMfortel versions
    The note dialogue for already installed COMfortel versions has been revised.
  • Export of configuration files from COMfortel 2600 to COMfortel 1400 led to Java errors
    The import of a COMfortel 2600 configuration file for a COMfortel 1400 configuration in COMfortel Set led to a Java error so that further processing was no longer possible.
  • Revision of the help
    The content of the COMfortel Set Online help was partially revised.

Clever Ideas