Installations-Voraussetzungen unter Linux

Installations-Voraussetzungen:
Folgende Voraussetzungen muss Ihr PC fĂŒr die Installation der Auerswald-Programme erfĂŒllen.

  • PC mit einem USB-Interface.
  • Linux System mit einem Kernel Version 2.6 oder spĂ€ter.
  • Sie erfahren die Kernelversion durch Eingabe des Kommandos "uname -r" im Kommandozeilenfenster.
  • Der Linux Kernel muss mit USB UnterstĂŒtzung kompiliert sein. PrĂŒfen Sie, ob das Verzeichnis /proc/bus/usb existiert. Ist dies nicht der Fall: Rekompilieren Sie Ihren Kernel oder installieren Sie einen anderen. Das LIBUSB-Paket ab Version 0.1.x muss installiert sein (siehe /usr/lib/libusb.la).

Hinweise: Sie benötigen die Zugriffsrechte auf USB-GerĂ€te. Sollten Sie sich nicht sicher sein, ob Sie ĂŒber die notwendigen Zugriffsrechte verfĂŒgen, testen Sie die Programme mit Root-Rechten.

Was Sie tun können, wenn Sie nicht weiterkommen

  • Lesen Sie die LIBUSB Mailing List.
  • Nehmen Sie Kontakt mit uns auf.